summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxwell Trussell <maxtrussell@gmail.com>2022-10-21 09:26:06 -0700
committerLinus Groh <mail@linusgroh.de>2022-10-22 00:47:05 +0200
commitb80c24f57fd3685f4b7778ea7567e3662f81fe40 (patch)
tree31d5a2233b16076bd038b6abd2419a982272bc23 /Userland/Utilities/CMakeLists.txt
parent424033be442c49f866a21fd3c96d136fb2faa825 (diff)
downloadserenity-b80c24f57fd3685f4b7778ea7567e3662f81fe40.zip
Utilities: Rename `jp` to `json`
With the scope of `jp` expanding beyond just printing JSON (e.g. querying JSON), `json` seems to be a more fitting name.
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index dc28c0cc4f..634f4832e8 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -135,9 +135,9 @@ target_link_libraries(id LibMain)
target_link_libraries(ifconfig LibMain)
target_link_libraries(ini LibMain)
target_link_libraries(install-bin LibMain)
-target_link_libraries(jp LibMain)
target_link_libraries(js LibJS LibLine LibMain LibTextCodec)
link_with_locale_data(js)
+target_link_libraries(json LibMain)
target_link_libraries(kcov-example LibMain)
target_link_libraries(keymap LibKeyboard LibMain)
target_link_libraries(kill LibMain)