summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorKenneth Myhra <kennethmyhra@gmail.com>2021-11-27 21:18:01 +0100
committerBrian Gianforcaro <b.gianfo@gmail.com>2021-12-11 15:10:42 -0800
commit7cb19b2965eea1816d00e8677ef85bd89c95f1fa (patch)
tree90bbc7aa9a923b2f6568781d0f02ae584568a54b /Userland/Utilities/CMakeLists.txt
parent121fe820d9b90b82ce4d74d2a534a1a5ea9aaa5d (diff)
downloadserenity-7cb19b2965eea1816d00e8677ef85bd89c95f1fa.zip
cpp-processor: Port to LibMain :^)
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index c61fdedd42..421fccfe7b 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -75,6 +75,7 @@ target_link_libraries(copy LibGUI LibMain)
target_link_libraries(cp LibMain)
target_link_libraries(cpp-lexer LibMain)
target_link_libraries(cpp-parser LibMain)
+target_link_libraries(cpp-preprocessor LibMain)
target_link_libraries(diff LibDiff)
target_link_libraries(disasm LibX86)
target_link_libraries(dmesg LibMain)