summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorKenneth Myhra <kennethmyhra@gmail.com>2021-12-08 19:47:04 +0100
committerBrian Gianforcaro <b.gianfo@gmail.com>2021-12-16 02:10:47 -0800
commit54f6829533972bd01ff4f18956445481fdb7223c (patch)
tree0e516bb58d6f256b5c45a7afb9fe097a67640a85 /Userland/Utilities/CMakeLists.txt
parent27e63d40f1cb2615353d25c4f0a7dc3563ebef22 (diff)
downloadserenity-54f6829533972bd01ff4f18956445481fdb7223c.zip
file: Port to LibMain
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index be0c1e21ce..8b3f1ef9e7 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -88,7 +88,7 @@ target_link_libraries(dmesg LibMain)
target_link_libraries(echo LibMain)
target_link_libraries(expr LibRegex)
target_link_libraries(fdtdump LibDeviceTree LibMain)
-target_link_libraries(file LibGfx LibIPC LibCompress)
+target_link_libraries(file LibGfx LibIPC LibCompress LibMain)
target_link_libraries(find LibMain)
target_link_libraries(fortune LibMain)
target_link_libraries(functrace LibDebug LibX86)