summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorKenneth Myhra <kennethmyhra@gmail.com>2021-12-07 22:06:38 +0100
committerBrian Gianforcaro <b.gianfo@gmail.com>2021-12-16 02:10:47 -0800
commit27e63d40f1cb2615353d25c4f0a7dc3563ebef22 (patch)
tree93897e2e4b4afc7542169062581331eb99df18d7 /Userland/Utilities/CMakeLists.txt
parenta35f51f0f0104d9a182362f11ccf9cb8b049ed13 (diff)
downloadserenity-27e63d40f1cb2615353d25c4f0a7dc3563ebef22.zip
fdtdump: Port to LibMain
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index e3be7ec899..be0c1e21ce 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -87,7 +87,7 @@ target_link_libraries(disasm LibX86)
target_link_libraries(dmesg LibMain)
target_link_libraries(echo LibMain)
target_link_libraries(expr LibRegex)
-target_link_libraries(fdtdump LibDeviceTree)
+target_link_libraries(fdtdump LibDeviceTree LibMain)
target_link_libraries(file LibGfx LibIPC LibCompress)
target_link_libraries(find LibMain)
target_link_libraries(fortune LibMain)