summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorAriel Abreu <facekapow@outlook.com>2022-01-24 20:58:47 -0500
committerBrian Gianforcaro <b.gianfo@gmail.com>2022-01-25 02:50:10 +0000
commit0fea2203dc9a008208933a07dae56698c66f91bd (patch)
treee66cba7a4139abd425e04f18df85601b3b9ee75d /Userland/Utilities/CMakeLists.txt
parent5f602e39e9b3a16e89d8ca4bba19494df39e0d54 (diff)
downloadserenity-0fea2203dc9a008208933a07dae56698c66f91bd.zip
rm: Port to LibMain
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index 4547c166a5..6ea83dba85 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -149,6 +149,7 @@ target_link_libraries(pro LibMain LibProtocol)
target_link_libraries(ps LibMain)
target_link_libraries(pwd LibMain)
target_link_libraries(rev LibMain)
+target_link_libraries(rm LibMain)
target_link_libraries(run-tests LibRegex)
target_link_libraries(shot LibGUI)
target_link_libraries(shuf LibMain)