summaryrefslogtreecommitdiff
path: root/Userland/Tests/LibGfx/CMakeLists.txt
diff options
context:
space:
mode:
authorBrendan Coles <bcoles@gmail.com>2021-02-01 09:03:04 +0000
committerAndreas Kling <kling@serenityos.org>2021-02-01 13:40:15 +0100
commitbda572ef48b2c16c70f3ee58335b0a2e93413dcd (patch)
tree7691e5bfb8aa7d616f494d0cda8b3341dd012583 /Userland/Tests/LibGfx/CMakeLists.txt
parent1ce03f4f341efd3a2543572c5a0816b65789b0b0 (diff)
downloadserenity-bda572ef48b2c16c70f3ee58335b0a2e93413dcd.zip
Tests: Add Tests/LibGfx/image-decoder tests
Diffstat (limited to 'Userland/Tests/LibGfx/CMakeLists.txt')
-rw-r--r--Userland/Tests/LibGfx/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Tests/LibGfx/CMakeLists.txt b/Userland/Tests/LibGfx/CMakeLists.txt
index ba65cc1471..f3f3d4a0a2 100644
--- a/Userland/Tests/LibGfx/CMakeLists.txt
+++ b/Userland/Tests/LibGfx/CMakeLists.txt
@@ -8,3 +8,4 @@ foreach(CMD_SRC ${CMD_SOURCES})
endforeach()
target_link_libraries(font LibGUI LibCore)
+target_link_libraries(image-decoder LibGUI LibCore)