summaryrefslogtreecommitdiff
path: root/Userland/Services/WindowServer/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-05-22 18:47:42 +0200
committerAndreas Kling <kling@serenityos.org>2021-05-22 18:54:22 +0200
commitb5d73c834ff0f4cb1ff6112f055bee4cd02b21ec (patch)
tree82aae5e6a9d2d798b9810770b15f2a9d3cb04161 /Userland/Services/WindowServer/CMakeLists.txt
parent5729b4e9a5658d8728239e3141ff270004af5d6c (diff)
downloadserenity-b5d73c834ff0f4cb1ff6112f055bee4cd02b21ec.zip
Userland: Rename LibThread => LibThreading
Also rename the "LibThread" namespace to "Threading"
Diffstat (limited to 'Userland/Services/WindowServer/CMakeLists.txt')
-rw-r--r--Userland/Services/WindowServer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/WindowServer/CMakeLists.txt b/Userland/Services/WindowServer/CMakeLists.txt
index f5aed72499..533e004107 100644
--- a/Userland/Services/WindowServer/CMakeLists.txt
+++ b/Userland/Services/WindowServer/CMakeLists.txt
@@ -28,5 +28,5 @@ set(SOURCES
)
serenity_bin(WindowServer)
-target_link_libraries(WindowServer LibCore LibGfx LibThread LibPthread LibIPC)
+target_link_libraries(WindowServer LibCore LibGfx LibThreading LibIPC)
serenity_install_headers(Services/WindowServer)