summaryrefslogtreecommitdiff
path: root/Userland/Services/WebContent/CMakeLists.txt
diff options
context:
space:
mode:
authorDexesTTP <dexes.ttp@gmail.com>2022-04-30 10:46:33 +0200
committerAndreas Kling <kling@serenityos.org>2022-05-15 12:17:36 +0200
commitdcbbbf5b4a5dcb67184dc9f97c0f434aa301098c (patch)
tree3c4b47a4ea514104796f317f9bca349bab99b509 /Userland/Services/WebContent/CMakeLists.txt
parent31c00224295bfbe71e6533b447751d745c0f06cc (diff)
downloadserenity-dcbbbf5b4a5dcb67184dc9f97c0f434aa301098c.zip
LibWebView: Move OutOfProcessWebView to a new LibWebView library
Also moves WebContentClient and the references to the generated IPC descriptions, since they are all components of OutOfProcessWebView. This patch has no functional changes.
Diffstat (limited to 'Userland/Services/WebContent/CMakeLists.txt')
-rw-r--r--Userland/Services/WebContent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/WebContent/CMakeLists.txt b/Userland/Services/WebContent/CMakeLists.txt
index 0c10d7671f..c39435120a 100644
--- a/Userland/Services/WebContent/CMakeLists.txt
+++ b/Userland/Services/WebContent/CMakeLists.txt
@@ -17,5 +17,5 @@ set(SOURCES
)
serenity_bin(WebContent)
-target_link_libraries(WebContent LibCore LibIPC LibGfx LibWeb LibMain)
+target_link_libraries(WebContent LibCore LibIPC LibGfx LibWebView LibWeb LibMain)
link_with_unicode_data(WebContent)