summaryrefslogtreecommitdiff
path: root/Userland/Services/Taskbar/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-03-25 22:55:10 +0100
committerAndreas Kling <kling@serenityos.org>2021-03-25 22:55:10 +0100
commit73a2045c5bc45ad1f815e113b59c4f174c204d08 (patch)
tree118f77cf5e4849428a39cdcc794ab6fc57a93cd0 /Userland/Services/Taskbar/CMakeLists.txt
parent32c6e31f4cefd03b6a79495d662298065dc40c16 (diff)
downloadserenity-73a2045c5bc45ad1f815e113b59c4f174c204d08.zip
Taskbar: Add start menu :^)
This will replace the system menu in the top left of the screen. The button behavior doesn't feel quite perfect yet, but this will work for now!
Diffstat (limited to 'Userland/Services/Taskbar/CMakeLists.txt')
-rw-r--r--Userland/Services/Taskbar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Services/Taskbar/CMakeLists.txt b/Userland/Services/Taskbar/CMakeLists.txt
index 3b0d10674e..14386c01fc 100644
--- a/Userland/Services/Taskbar/CMakeLists.txt
+++ b/Userland/Services/Taskbar/CMakeLists.txt
@@ -1,6 +1,7 @@
set(SOURCES
main.cpp
ClockWidget.cpp
+ ShutdownDialog.cpp
TaskbarButton.cpp
TaskbarWindow.cpp
WindowList.cpp