summaryrefslogtreecommitdiff
path: root/Userland/Services/SpiceAgent/CMakeLists.txt
diff options
context:
space:
mode:
authorItamar <itamar8910@gmail.com>2022-02-25 13:08:27 +0200
committerAndreas Kling <kling@serenityos.org>2022-02-25 22:35:12 +0100
commit493f604dba46108c151b55dc028c1e557bf58973 (patch)
treeb0775a336c086def8ab48f2b25d3e93cd509bd2a /Userland/Services/SpiceAgent/CMakeLists.txt
parent75ee77f8a14000b4c9fba0ee839d3707c6b6cc7a (diff)
downloadserenity-493f604dba46108c151b55dc028c1e557bf58973.zip
SpiceAgent: Rename ClipboardServerConnection
Rename ClipboardServerConnection=>ConnectionToClipboardServer. This was done with CLion's automatic rename feature.
Diffstat (limited to 'Userland/Services/SpiceAgent/CMakeLists.txt')
-rw-r--r--Userland/Services/SpiceAgent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/SpiceAgent/CMakeLists.txt b/Userland/Services/SpiceAgent/CMakeLists.txt
index d7eac78e65..7131356e84 100644
--- a/Userland/Services/SpiceAgent/CMakeLists.txt
+++ b/Userland/Services/SpiceAgent/CMakeLists.txt
@@ -6,7 +6,7 @@ serenity_component(
set(SOURCES
main.cpp
SpiceAgent.cpp
- ClipboardServerConnection.cpp
+ ConnectionToClipboardServer.cpp
)
serenity_bin(SpiceAgent)