summaryrefslogtreecommitdiff
path: root/Userland/Services/LaunchServer/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-12-06 15:57:25 +0100
committerAndreas Kling <kling@serenityos.org>2021-12-06 19:22:16 +0100
commit69ea1ff7439c06639e92547d2ce4f19698f1efd1 (patch)
treeadd1c11d488b0ce9005c46e4ffc031f6707a6b06 /Userland/Services/LaunchServer/CMakeLists.txt
parent58b99df16dda1c5b4f81a30239f3bb5bb04ded6b (diff)
downloadserenity-69ea1ff7439c06639e92547d2ce4f19698f1efd1.zip
LaunchServer: Port to LibMain :^)
Diffstat (limited to 'Userland/Services/LaunchServer/CMakeLists.txt')
-rw-r--r--Userland/Services/LaunchServer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/LaunchServer/CMakeLists.txt b/Userland/Services/LaunchServer/CMakeLists.txt
index 137b3285b0..02c05dfaa4 100644
--- a/Userland/Services/LaunchServer/CMakeLists.txt
+++ b/Userland/Services/LaunchServer/CMakeLists.txt
@@ -16,4 +16,4 @@ set(SOURCES
)
serenity_bin(LaunchServer)
-target_link_libraries(LaunchServer LibCore LibIPC LibDesktop)
+target_link_libraries(LaunchServer LibCore LibIPC LibDesktop LibMain)