summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Atkins <atkinssj@serenityos.org>2021-09-19 15:00:47 +0100
committerAndreas Kling <kling@serenityos.org>2021-09-19 22:53:35 +0200
commitb047c1bc97defe66ab5a0fcb72b47ce7035dd38d (patch)
treebe2993c1ef7074b8deed82685f948919d25de6ce /Userland/Libraries/LibWeb/CMakeLists.txt
parent3b6325e7874292f78305014ab0312afad902b7cc (diff)
downloadserenity-b047c1bc97defe66ab5a0fcb72b47ce7035dd38d.zip
LibWeb: Move box-shadow painting out of Box to its own file
This makes the code accessible to things that aren't a Box, such as InlineNode.
Diffstat (limited to 'Userland/Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibWeb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibWeb/CMakeLists.txt b/Userland/Libraries/LibWeb/CMakeLists.txt
index 57b67867f5..f92e187999 100644
--- a/Userland/Libraries/LibWeb/CMakeLists.txt
+++ b/Userland/Libraries/LibWeb/CMakeLists.txt
@@ -222,6 +222,7 @@ set(SOURCES
Page/EventHandler.cpp
Page/Page.cpp
Painting/BorderPainting.cpp
+ Painting/ShadowPainting.cpp
Painting/StackingContext.cpp
RequestIdleCallback/IdleDeadline.cpp
SVG/AttributeNames.cpp