summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAli Mohammad Pur <ali.mpfard@gmail.com>2021-06-21 08:42:58 +0430
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-06-22 00:26:25 +0430
commit5c90c389c3cbce761d711bd2b5a635be196e48a4 (patch)
treefe4acdef37c4e01eec4c49514417fb0a7adabcfa /Userland/Libraries/LibWeb/CMakeLists.txt
parenteb5c92d4e20d66ea13a1daeb48599b46359f60dd (diff)
downloadserenity-5c90c389c3cbce761d711bd2b5a635be196e48a4.zip
LibWeb: Implement the WebAssembly Memory object and Memory imports
Diffstat (limited to 'Userland/Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibWeb/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Userland/Libraries/LibWeb/CMakeLists.txt b/Userland/Libraries/LibWeb/CMakeLists.txt
index e6a714f915..fac8ca04b4 100644
--- a/Userland/Libraries/LibWeb/CMakeLists.txt
+++ b/Userland/Libraries/LibWeb/CMakeLists.txt
@@ -221,6 +221,8 @@ set(SOURCES
UIEvents/EventNames.cpp
UIEvents/MouseEvent.cpp
URLEncoder.cpp
+ WebAssembly/WebAssemblyMemoryConstructor.cpp
+ WebAssembly/WebAssemblyMemoryPrototype.cpp
WebAssembly/WebAssemblyObject.cpp
WebAssembly/WebAssemblyObjectPrototype.cpp
WebContentClient.cpp