summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Flynn <trflynn89@pm.me>2022-11-08 10:10:27 -0500
committerTim Flynn <trflynn89@pm.me>2022-11-08 19:58:34 -0500
commit0246abec8001cf22312f6453f6080ddf24a11f16 (patch)
tree1b4dbcdf31918f0af9ff07ced7c68bdd569f217a /Userland/Libraries/LibWeb/CMakeLists.txt
parenta4fc7dbf6df8dbd94c1742b155d9e0bd92726dd6 (diff)
downloadserenity-0246abec8001cf22312f6453f6080ddf24a11f16.zip
LibWeb+WebDriver: Move WebDriverError to Web::WebDriver::Error
This is to prepare for WebContent becoming the WebDriver client.
Diffstat (limited to 'Userland/Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibWeb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibWeb/CMakeLists.txt b/Userland/Libraries/LibWeb/CMakeLists.txt
index 55a91a57dd..da87a6c0db 100644
--- a/Userland/Libraries/LibWeb/CMakeLists.txt
+++ b/Userland/Libraries/LibWeb/CMakeLists.txt
@@ -438,6 +438,7 @@ set(SOURCES
WebAssembly/WebAssemblyTableConstructor.cpp
WebAssembly/WebAssemblyTableObject.cpp
WebAssembly/WebAssemblyTablePrototype.cpp
+ WebDriver/Error.cpp
WebDriver/ExecuteScript.cpp
WebGL/WebGLContextAttributes.cpp
WebGL/WebGLContextEvent.cpp