summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAli Mohammad Pur <ali.mpfard@gmail.com>2021-09-04 04:40:57 +0430
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-09-05 15:42:50 +0430
commit09dd397160a0081568f964c04db0c55db6cb52d5 (patch)
tree7affb4067fc7352aaf829c871118183bc70689f1 /Userland/Libraries/LibWeb/CMakeLists.txt
parentd52a26de3f069eea9d947c9659a522afd615cbec (diff)
downloadserenity-09dd397160a0081568f964c04db0c55db6cb52d5.zip
LibWeb+LibWasm: Implement the WebAssembly.Table object
Diffstat (limited to 'Userland/Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibWeb/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Userland/Libraries/LibWeb/CMakeLists.txt b/Userland/Libraries/LibWeb/CMakeLists.txt
index e911822397..504b7a1ed7 100644
--- a/Userland/Libraries/LibWeb/CMakeLists.txt
+++ b/Userland/Libraries/LibWeb/CMakeLists.txt
@@ -231,6 +231,9 @@ set(SOURCES
WebAssembly/WebAssemblyModuleConstructor.cpp
WebAssembly/WebAssemblyModuleObject.cpp
WebAssembly/WebAssemblyObject.cpp
+ WebAssembly/WebAssemblyTableConstructor.cpp
+ WebAssembly/WebAssemblyTableObject.cpp
+ WebAssembly/WebAssemblyTablePrototype.cpp
WebContentClient.cpp
XHR/EventNames.cpp
XHR/XMLHttpRequest.cpp