summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibWasm/CMakeLists.txt
diff options
context:
space:
mode:
authorSahan Fernando <sahan.h.fernando@gmail.com>2021-06-04 21:54:20 +1000
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-06-05 14:31:54 +0430
commitd02e7b38119107a8bc42af8e23d8e6d491b18c78 (patch)
treee1b798474f16ca4dfe2011d50d0d88c4985754e7 /Userland/Libraries/LibWasm/CMakeLists.txt
parent94551149d1b5b468f5d8779386178ba9ee9207fe (diff)
downloadserenity-d02e7b38119107a8bc42af8e23d8e6d491b18c78.zip
LibWasm: Move Wasm::BytecodeInterpreter into its own header
Diffstat (limited to 'Userland/Libraries/LibWasm/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibWasm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibWasm/CMakeLists.txt b/Userland/Libraries/LibWasm/CMakeLists.txt
index ae57176a39..ec1bb19aeb 100644
--- a/Userland/Libraries/LibWasm/CMakeLists.txt
+++ b/Userland/Libraries/LibWasm/CMakeLists.txt
@@ -1,5 +1,6 @@
set(SOURCES
AbstractMachine/AbstractMachine.cpp
+ AbstractMachine/BytecodeInterpreter.cpp
AbstractMachine/Configuration.cpp
AbstractMachine/Interpreter.cpp
Parser/Parser.cpp