summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibRegex/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Flynn <trflynn89@pm.me>2021-07-29 14:18:51 -0400
committerLinus Groh <mail@linusgroh.de>2021-07-30 21:26:31 +0100
commitd485cf29d7f90c640a6412fbfccdf4cde09e5d56 (patch)
treeb06fb97ac8ca2dae4b9b86e32e1e6cc55ec8024b /Userland/Libraries/LibRegex/CMakeLists.txt
parentf1dd770a8a710c086e357e6fb89a28e27795f998 (diff)
downloadserenity-d485cf29d7f90c640a6412fbfccdf4cde09e5d56.zip
LibRegex+LibUnicode: Begin implementing Unicode property escapes
This supports some binary property matching. It does not support any properties not yet parsed by LibUnicode, nor does it support value matching (such as Script_Extensions=Latin).
Diffstat (limited to 'Userland/Libraries/LibRegex/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibRegex/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Libraries/LibRegex/CMakeLists.txt b/Userland/Libraries/LibRegex/CMakeLists.txt
index 44cc6928f9..c1a25fe4b0 100644
--- a/Userland/Libraries/LibRegex/CMakeLists.txt
+++ b/Userland/Libraries/LibRegex/CMakeLists.txt
@@ -7,4 +7,4 @@ set(SOURCES
)
serenity_lib(LibRegex regex)
-target_link_libraries(LibRegex LibC LibCore)
+target_link_libraries(LibRegex LibC LibCore LibUnicode)