summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-06-27 21:48:34 +0200
committerAndreas Kling <kling@serenityos.org>2021-06-27 22:36:04 +0200
commitba9d5c4d54d2e58c14eafe1e8960c3832fac46c7 (patch)
tree975cef60a364e12fb5600555548bdb1f8565874e /Userland/Libraries/LibJS/CMakeLists.txt
parente389ae3c9754b0c6c40a383a666f103c42789630 (diff)
downloadserenity-ba9d5c4d54d2e58c14eafe1e8960c3832fac46c7.zip
LibJS: Rename Function => FunctionObject
Diffstat (limited to 'Userland/Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibJS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Libraries/LibJS/CMakeLists.txt b/Userland/Libraries/LibJS/CMakeLists.txt
index f5361080ab..ce2f02c4dd 100644
--- a/Userland/Libraries/LibJS/CMakeLists.txt
+++ b/Userland/Libraries/LibJS/CMakeLists.txt
@@ -60,8 +60,8 @@ set(SOURCES
Runtime/FinalizationRegistryConstructor.cpp
Runtime/FinalizationRegistryPrototype.cpp
Runtime/FunctionConstructor.cpp
- Runtime/Function.cpp
Runtime/FunctionEnvironmentRecord.cpp
+ Runtime/FunctionObject.cpp
Runtime/FunctionPrototype.cpp
Runtime/GeneratorFunctionConstructor.cpp
Runtime/GeneratorFunctionPrototype.cpp