summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authordavidot <davidot@serenityos.org>2021-10-11 20:29:31 +0200
committerLinus Groh <mail@linusgroh.de>2021-10-20 23:19:17 +0100
commit13ead80ee6083e48f7f987c584fb60728a351534 (patch)
tree7b35d37ecb4eaf1f976ae11be15f472345f1b003 /Userland/Libraries/LibJS/CMakeLists.txt
parenteeb42c21d19c30ed0d60790bfa27ca231012d3a9 (diff)
downloadserenity-13ead80ee6083e48f7f987c584fb60728a351534.zip
LibJS: Add PrivateEnvironment
Diffstat (limited to 'Userland/Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibJS/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibJS/CMakeLists.txt b/Userland/Libraries/LibJS/CMakeLists.txt
index 59ec1ea8ab..2f17d0421f 100644
--- a/Userland/Libraries/LibJS/CMakeLists.txt
+++ b/Userland/Libraries/LibJS/CMakeLists.txt
@@ -107,6 +107,7 @@ set(SOURCES
Runtime/ObjectEnvironment.cpp
Runtime/ObjectPrototype.cpp
Runtime/PrimitiveString.cpp
+ Runtime/PrivateEnvironment.cpp
Runtime/Promise.cpp
Runtime/PromiseConstructor.cpp
Runtime/PromiseJobs.cpp