summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authordavidot <davidot@serenityos.org>2021-11-23 14:53:02 +0100
committerLinus Groh <mail@linusgroh.de>2021-11-29 15:20:07 +0000
commit7fd38eac9865e7fa648259305880762e5e4442be (patch)
treec946143a9fb3ae8d242c6c70727ee52aef4f2da2 /Userland/Libraries/LibJS/CMakeLists.txt
parentda42c1552c9306022b14ecb86ff041a69d828be9 (diff)
downloadserenity-7fd38eac9865e7fa648259305880762e5e4442be.zip
LibJS: Add AsyncIteratorPrototype
Diffstat (limited to 'Userland/Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibJS/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibJS/CMakeLists.txt b/Userland/Libraries/LibJS/CMakeLists.txt
index 07bce78cb7..f6ddf44313 100644
--- a/Userland/Libraries/LibJS/CMakeLists.txt
+++ b/Userland/Libraries/LibJS/CMakeLists.txt
@@ -43,6 +43,7 @@ set(SOURCES
Runtime/AsyncFunctionPrototype.cpp
Runtime/AsyncGeneratorFunctionConstructor.cpp
Runtime/AsyncGeneratorFunctionPrototype.cpp
+ Runtime/AsyncIteratorPrototype.cpp
Runtime/AtomicsObject.cpp
Runtime/BigInt.cpp
Runtime/BigIntConstructor.cpp