summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authordavidot <davidot@serenityos.org>2022-01-18 19:29:17 +0100
committerLinus Groh <mail@linusgroh.de>2022-01-22 01:21:18 +0000
commit1b8ccf9a6688b6880b73a1dfab934cceadb4c951 (patch)
treed8a4c46e0f4ac996717675bf65735d54b2601a2a /Userland/Libraries/LibJS/CMakeLists.txt
parentbe9d478d923d6b0aa35b3ed3d2d7950068b294d8 (diff)
downloadserenity-1b8ccf9a6688b6880b73a1dfab934cceadb4c951.zip
LibJS: Implement Module linking and evaluating
Diffstat (limited to 'Userland/Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibJS/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/LibJS/CMakeLists.txt b/Userland/Libraries/LibJS/CMakeLists.txt
index bef88b9548..f64e6ae934 100644
--- a/Userland/Libraries/LibJS/CMakeLists.txt
+++ b/Userland/Libraries/LibJS/CMakeLists.txt
@@ -15,6 +15,7 @@ set(SOURCES
Bytecode/Pass/UnifySameBlocks.cpp
Bytecode/StringTable.cpp
Console.cpp
+ CyclicModule.cpp
Heap/BlockAllocator.cpp
Heap/CellAllocator.cpp
Heap/Handle.cpp