summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authordavidot <davidot@serenityos.org>2021-11-15 01:53:24 +0100
committerLinus Groh <mail@linusgroh.de>2021-11-21 21:46:39 +0000
commit0982a73d1d8c03ed0b7f3686c2a801c543c4c1f7 (patch)
tree9b28f9fa1c1907583575eb4a759fdd4c49a0fc3e /Userland/Libraries/LibJS/CMakeLists.txt
parent5d0f666f22db855fb6ecede5e6a570ba66efbec5 (diff)
downloadserenity-0982a73d1d8c03ed0b7f3686c2a801c543c4c1f7.zip
LibJS: Parse async generator functions
Diffstat (limited to 'Userland/Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibJS/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Userland/Libraries/LibJS/CMakeLists.txt b/Userland/Libraries/LibJS/CMakeLists.txt
index 6b54a4034c..07bce78cb7 100644
--- a/Userland/Libraries/LibJS/CMakeLists.txt
+++ b/Userland/Libraries/LibJS/CMakeLists.txt
@@ -41,6 +41,8 @@ set(SOURCES
Runtime/AsyncFunctionConstructor.cpp
Runtime/AsyncFunctionDriverWrapper.cpp
Runtime/AsyncFunctionPrototype.cpp
+ Runtime/AsyncGeneratorFunctionConstructor.cpp
+ Runtime/AsyncGeneratorFunctionPrototype.cpp
Runtime/AtomicsObject.cpp
Runtime/BigInt.cpp
Runtime/BigIntConstructor.cpp