summaryrefslogtreecommitdiff
path: root/Userland/Libraries/LibGL/CMakeLists.txt
diff options
context:
space:
mode:
authorStephan Unverwerth <s.unverwerth@serenityos.org>2021-05-29 23:34:40 +0200
committerLinus Groh <mail@linusgroh.de>2021-05-30 00:32:37 +0100
commitfde0045ebe7ac5aa1698870002ae58edac3c4f85 (patch)
tree093e1debdfe05e5e4e4cdabbd6d174d0c16401ec /Userland/Libraries/LibGL/CMakeLists.txt
parent09233b9e4139baedb516659fa30876edcb7bf436 (diff)
downloadserenity-fde0045ebe7ac5aa1698870002ae58edac3c4f85.zip
LibGL: Introduce Texture base class for all texture types
Diffstat (limited to 'Userland/Libraries/LibGL/CMakeLists.txt')
-rw-r--r--Userland/Libraries/LibGL/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Libraries/LibGL/CMakeLists.txt b/Userland/Libraries/LibGL/CMakeLists.txt
index fb377b04da..1814b6a328 100644
--- a/Userland/Libraries/LibGL/CMakeLists.txt
+++ b/Userland/Libraries/LibGL/CMakeLists.txt
@@ -1,6 +1,6 @@
set(SOURCES
Tex/NameAllocator.cpp
- Tex/Texture.cpp
+ Tex/Texture2D.cpp
Clipper.cpp
GLBlend.cpp
GLColor.cpp