summaryrefslogtreecommitdiff
path: root/Userland/Libraries/CMakeLists.txt
diff options
context:
space:
mode:
authorStephan Unverwerth <s.unverwerth@serenityos.org>2022-12-19 15:24:07 +0100
committerAndreas Kling <kling@serenityos.org>2022-12-26 09:39:20 +0100
commitc52abe0bea8c8ee29794f236b005b46a844a50cc (patch)
treea8df2caa734c3cb1a938d65f58fd45b9f38bf9e4 /Userland/Libraries/CMakeLists.txt
parent3b2ded1d4405fc51acb8bbbd24e06cf00198dac8 (diff)
downloadserenity-c52abe0bea8c8ee29794f236b005b46a844a50cc.zip
LibVirtGPU: Add a new GPU device that talks to our VirtIO-GPU driver
At this moment this only contains function stubs.
Diffstat (limited to 'Userland/Libraries/CMakeLists.txt')
-rw-r--r--Userland/Libraries/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Libraries/CMakeLists.txt b/Userland/Libraries/CMakeLists.txt
index 232e79014b..1700d65457 100644
--- a/Userland/Libraries/CMakeLists.txt
+++ b/Userland/Libraries/CMakeLists.txt
@@ -57,6 +57,7 @@ add_subdirectory(LibTLS)
add_subdirectory(LibUnicode)
add_subdirectory(LibUSBDB)
add_subdirectory(LibVideo)
+add_subdirectory(LibVirtGPU)
add_subdirectory(LibVT)
add_subdirectory(LibWasm)
add_subdirectory(LibWeb)