summaryrefslogtreecommitdiff
path: root/Userland/Games/Spider/CMakeLists.txt
diff options
context:
space:
mode:
authorMustafa Quraish <mustafaq9@gmail.com>2021-08-26 20:28:21 -0400
committerAndreas Kling <kling@serenityos.org>2021-08-27 12:45:50 +0200
commit998d3a98ecf2af77d42959b90c010496d4cd0627 (patch)
treef830337470dd0ec5d295a0c0524ef7c55e713dd0 /Userland/Games/Spider/CMakeLists.txt
parent458471cc370fb13b52c2cd64e28d134dad691ef8 (diff)
downloadserenity-998d3a98ecf2af77d42959b90c010496d4cd0627.zip
Spider: Use LibConfig instead of Core::ConfigFile
There was a lot of error handling here previously when writing to a config file failed, but this was removed since we have no way of conveying a `Config::write` failure from the ConfigServer.
Diffstat (limited to 'Userland/Games/Spider/CMakeLists.txt')
-rw-r--r--Userland/Games/Spider/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Games/Spider/CMakeLists.txt b/Userland/Games/Spider/CMakeLists.txt
index 29a5fd9e81..d7fa9dfcce 100644
--- a/Userland/Games/Spider/CMakeLists.txt
+++ b/Userland/Games/Spider/CMakeLists.txt
@@ -13,4 +13,4 @@ set(SOURCES
)
serenity_app(Spider ICON app-spider)
-target_link_libraries(Spider LibCards LibGUI LibGfx LibCore)
+target_link_libraries(Spider LibCards LibGUI LibGfx LibCore LibConfig)