summaryrefslogtreecommitdiff
path: root/Userland/Games/Pong/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-01-12 12:03:28 +0100
committerAndreas Kling <kling@serenityos.org>2021-01-12 12:04:23 +0100
commitaa939c4b4b8a7eb1d22b166ebb5fb737d6e66714 (patch)
treec87472f6751c0fbb731858c8b0a4643a451a7f00 /Userland/Games/Pong/CMakeLists.txt
parentb8d6a56fa354a268e3fbfa4fb6d146e9bf60103e (diff)
downloadserenity-aa939c4b4b8a7eb1d22b166ebb5fb737d6e66714.zip
Games: Move to Userland/Games/
Diffstat (limited to 'Userland/Games/Pong/CMakeLists.txt')
-rw-r--r--Userland/Games/Pong/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Userland/Games/Pong/CMakeLists.txt b/Userland/Games/Pong/CMakeLists.txt
new file mode 100644
index 0000000000..ebd8962f94
--- /dev/null
+++ b/Userland/Games/Pong/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(SOURCES
+ main.cpp
+ Game.cpp
+)
+
+serenity_app(Pong ICON app-pong)
+target_link_libraries(Pong LibGUI)