summaryrefslogtreecommitdiff
path: root/Userland/Games/CMakeLists.txt
diff options
context:
space:
mode:
authorMim Hufford <mim@hotmail.co.uk>2021-06-01 17:16:19 +0100
committerLinus Groh <mail@linusgroh.de>2021-06-20 10:54:27 +0100
commit811d9722f9107fb8e6a3611ebb5c40c1fe356c37 (patch)
tree09548c7670dc2a15d589a6a5b49eb603aaf372ae /Userland/Games/CMakeLists.txt
parent24225df979e1976e89b7e18be71c14fbdcdbfc43 (diff)
downloadserenity-811d9722f9107fb8e6a3611ebb5c40c1fe356c37.zip
FlappyBug: Introduce a new Flappy Bug game
This introduces a Flappy Bug game. It's pretty simple currently, but is playable.
Diffstat (limited to 'Userland/Games/CMakeLists.txt')
-rw-r--r--Userland/Games/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Games/CMakeLists.txt b/Userland/Games/CMakeLists.txt
index c1cd514220..07e860670f 100644
--- a/Userland/Games/CMakeLists.txt
+++ b/Userland/Games/CMakeLists.txt
@@ -1,6 +1,7 @@
add_subdirectory(2048)
add_subdirectory(Breakout)
add_subdirectory(Chess)
+add_subdirectory(FlappyBug)
add_subdirectory(GameOfLife)
add_subdirectory(Hearts)
add_subdirectory(Minesweeper)