summaryrefslogtreecommitdiff
path: root/Userland/DevTools/HackStudio/CMakeLists.txt
diff options
context:
space:
mode:
authorDexesTTP <dexes.ttp@gmail.com>2022-04-30 10:46:33 +0200
committerAndreas Kling <kling@serenityos.org>2022-05-15 12:17:36 +0200
commitdcbbbf5b4a5dcb67184dc9f97c0f434aa301098c (patch)
tree3c4b47a4ea514104796f317f9bca349bab99b509 /Userland/DevTools/HackStudio/CMakeLists.txt
parent31c00224295bfbe71e6533b447751d745c0f06cc (diff)
downloadserenity-dcbbbf5b4a5dcb67184dc9f97c0f434aa301098c.zip
LibWebView: Move OutOfProcessWebView to a new LibWebView library
Also moves WebContentClient and the references to the generated IPC descriptions, since they are all components of OutOfProcessWebView. This patch has no functional changes.
Diffstat (limited to 'Userland/DevTools/HackStudio/CMakeLists.txt')
-rw-r--r--Userland/DevTools/HackStudio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/DevTools/HackStudio/CMakeLists.txt b/Userland/DevTools/HackStudio/CMakeLists.txt
index ffdfca0a48..b88bc28e5f 100644
--- a/Userland/DevTools/HackStudio/CMakeLists.txt
+++ b/Userland/DevTools/HackStudio/CMakeLists.txt
@@ -55,6 +55,6 @@ set(SOURCES
)
serenity_app(HackStudio ICON app-hack-studio)
-target_link_libraries(HackStudio LibWeb LibMarkdown LibGUI LibCpp LibGfx LibCore LibVT LibDebug LibX86 LibDiff LibShell LibSymbolication LibRegex LibSQL LibCoredump LibMain)
+target_link_libraries(HackStudio LibWebView LibWeb LibMarkdown LibGUI LibCpp LibGfx LibCore LibVT LibDebug LibX86 LibDiff LibShell LibSymbolication LibRegex LibSQL LibCoredump LibMain)
link_with_unicode_data(HackStudio)
add_dependencies(HackStudio CppLanguageServer)