summaryrefslogtreecommitdiff
path: root/Userland/Demos/LibGfxScaleDemo/CMakeLists.txt
diff options
context:
space:
mode:
authorpbrw <borowski.pb1@gmail.com>2021-11-25 02:55:31 +0100
committerAndreas Kling <kling@serenityos.org>2021-11-25 08:49:31 +0100
commit8293ad33ee956293b7ead766d7ea14ff5894c68e (patch)
treefce19d6e599042240f3322d46c61daf1841c1935 /Userland/Demos/LibGfxScaleDemo/CMakeLists.txt
parentdee90b2dc31017822a51886e902f97d9f2b3a7ee (diff)
downloadserenity-8293ad33ee956293b7ead766d7ea14ff5894c68e.zip
LibGfxScaleDemo: Use TRY() a lot more :^)
Diffstat (limited to 'Userland/Demos/LibGfxScaleDemo/CMakeLists.txt')
-rw-r--r--Userland/Demos/LibGfxScaleDemo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Demos/LibGfxScaleDemo/CMakeLists.txt b/Userland/Demos/LibGfxScaleDemo/CMakeLists.txt
index e65be4d392..0d24101694 100644
--- a/Userland/Demos/LibGfxScaleDemo/CMakeLists.txt
+++ b/Userland/Demos/LibGfxScaleDemo/CMakeLists.txt
@@ -8,4 +8,4 @@ set(SOURCES
)
serenity_app(LibGfxScaleDemo ICON app-libgfx-demo)
-target_link_libraries(LibGfxScaleDemo LibGUI LibIPC LibGfx LibCore)
+target_link_libraries(LibGfxScaleDemo LibGUI LibIPC LibGfx LibCore LibMain)