summaryrefslogtreecommitdiff
path: root/Userland/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-01-12 11:53:14 +0100
committerAndreas Kling <kling@serenityos.org>2021-01-12 12:04:07 +0100
commitc4e2fd8123b83a6b890b410741f1d416a1162fdb (patch)
treebe0ae8ba44fec67223809237807597273c092282 /Userland/CMakeLists.txt
parent07c7e353722d880b565188dba9f81a0449baf80c (diff)
downloadserenity-c4e2fd8123b83a6b890b410741f1d416a1162fdb.zip
Shell: Move to Userland/Shell/
Diffstat (limited to 'Userland/CMakeLists.txt')
-rw-r--r--Userland/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Userland/CMakeLists.txt b/Userland/CMakeLists.txt
index 8bc84894ac..2551a923c0 100644
--- a/Userland/CMakeLists.txt
+++ b/Userland/CMakeLists.txt
@@ -48,5 +48,6 @@ target_link_libraries(tt LibPthread)
target_link_libraries(grep LibRegex)
target_link_libraries(gunzip LibCompress)
-add_subdirectory(Tests)
add_subdirectory(DynamicLoader)
+add_subdirectory(Shell)
+add_subdirectory(Tests)