summaryrefslogtreecommitdiff
path: root/Userland/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Elliott <pelliott@ualberta.ca>2020-07-25 16:08:55 -0600
committerAndreas Kling <kling@serenityos.org>2020-07-28 17:07:22 +0200
commit207fb054e5460135dcd5e17a608e8b781cee9077 (patch)
tree41c350c2bfe0975588fc1eaa3447abde2640cdb7 /Userland/CMakeLists.txt
parent1211a036baeed9a652346fc3fea6896b277d344a (diff)
downloadserenity-207fb054e5460135dcd5e17a608e8b781cee9077.zip
Userland: Add passwd utility
Diffstat (limited to 'Userland/CMakeLists.txt')
-rw-r--r--Userland/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/CMakeLists.txt b/Userland/CMakeLists.txt
index 5a87288379..a8bb62568b 100644
--- a/Userland/CMakeLists.txt
+++ b/Userland/CMakeLists.txt
@@ -29,6 +29,7 @@ target_link_libraries(md LibMarkdown)
target_link_libraries(notify LibGUI)
target_link_libraries(open LibDesktop)
target_link_libraries(pape LibGUI)
+target_link_libraries(passwd LibCrypt)
target_link_libraries(paste LibGUI)
target_link_libraries(pro LibProtocol)
target_link_libraries(test-crypto LibCrypto LibTLS LibLine)