summaryrefslogtreecommitdiff
path: root/Userland/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Elliott <pelliott@ualberta.ca>2020-10-03 11:59:41 -0700
committerAndreas Kling <kling@serenityos.org>2020-10-04 00:16:40 +0200
commit1b3f9c170c6f047ddad879bcd278cf0c8beb2d6c (patch)
treeb30539593cbc1e8b3a8233ac73d8232134d8759b /Userland/CMakeLists.txt
parentb7c7c80ee20fe594ec3b69b88d549f888b007efd (diff)
downloadserenity-1b3f9c170c6f047ddad879bcd278cf0c8beb2d6c.zip
Userland: tar: support extracting gzipped files
Diffstat (limited to 'Userland/CMakeLists.txt')
-rw-r--r--Userland/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/CMakeLists.txt b/Userland/CMakeLists.txt
index 34283b24c3..9d2a361e7d 100644
--- a/Userland/CMakeLists.txt
+++ b/Userland/CMakeLists.txt
@@ -35,7 +35,7 @@ target_link_libraries(passwd LibCrypt)
target_link_libraries(paste LibGUI)
target_link_libraries(pro LibProtocol)
target_link_libraries(su LibCrypt)
-target_link_libraries(tar LibTar)
+target_link_libraries(tar LibTar LibCompress)
target_link_libraries(test-crypto LibCrypto LibTLS LibLine)
target_link_libraries(test-compress LibCompress)
target_link_libraries(test-js LibJS LibLine LibCore)