summaryrefslogtreecommitdiff
path: root/Userland/Applications/ThemeEditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-01-12 12:05:23 +0100
committerAndreas Kling <kling@serenityos.org>2021-01-12 12:05:23 +0100
commitdc28c07fa526841e05e16161c74a6c23984f1dd5 (patch)
treed68796bc7708eba33fbf7247e1a92188ac5acf6f /Userland/Applications/ThemeEditor/CMakeLists.txt
parentaa939c4b4b8a7eb1d22b166ebb5fb737d6e66714 (diff)
downloadserenity-dc28c07fa526841e05e16161c74a6c23984f1dd5.zip
Applications: Move to Userland/Applications/
Diffstat (limited to 'Userland/Applications/ThemeEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/ThemeEditor/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Userland/Applications/ThemeEditor/CMakeLists.txt b/Userland/Applications/ThemeEditor/CMakeLists.txt
new file mode 100644
index 0000000000..94ca0e1f3e
--- /dev/null
+++ b/Userland/Applications/ThemeEditor/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(SOURCES
+ PreviewWidget.cpp
+ main.cpp
+)
+
+serenity_app(ThemeEditor ICON app-theme-editor)
+target_link_libraries(ThemeEditor LibGUI)