summaryrefslogtreecommitdiff
path: root/Userland/Applications/TextEditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-02-07 14:40:36 +0100
committerAndreas Kling <kling@serenityos.org>2021-02-07 14:40:36 +0100
commitff2438e0ceac3b99248748f6a5caf49c223e041d (patch)
tree803d42d45e7bd3f635c44d18e7628045434f95c8 /Userland/Applications/TextEditor/CMakeLists.txt
parentb1f1f5afcf8f3b8a3ca10bcb6aefa05fbb2b35be (diff)
downloadserenity-ff2438e0ceac3b99248748f6a5caf49c223e041d.zip
LibGUI+LibCpp: Move C++ syntax highlighter to LibCpp
This makes LibGUI not depend on LibCpp.
Diffstat (limited to 'Userland/Applications/TextEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/TextEditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/TextEditor/CMakeLists.txt b/Userland/Applications/TextEditor/CMakeLists.txt
index 07eccd212e..bbc7b92e84 100644
--- a/Userland/Applications/TextEditor/CMakeLists.txt
+++ b/Userland/Applications/TextEditor/CMakeLists.txt
@@ -7,4 +7,4 @@ set(SOURCES
)
serenity_app(TextEditor ICON app-text-editor)
-target_link_libraries(TextEditor LibWeb LibMarkdown LibGUI LibShell LibRegex LibDesktop)
+target_link_libraries(TextEditor LibWeb LibMarkdown LibGUI LibShell LibRegex LibDesktop LibCpp)