summaryrefslogtreecommitdiff
path: root/Userland/Applications/SoundPlayer/CMakeLists.txt
diff options
context:
space:
mode:
authorCesar Torres <shortanemoia@protonmail.com>2021-03-26 01:26:12 +0100
committerAndreas Kling <kling@serenityos.org>2021-03-27 10:20:55 +0100
commit2e28b8ebccd6dceeec058ab3be86e13f10546040 (patch)
treebbe376eb28a8d9396830546876d688804111a669 /Userland/Applications/SoundPlayer/CMakeLists.txt
parente4d6a56a28d61d820c36efea0a553072b72ead4d (diff)
downloadserenity-2e28b8ebccd6dceeec058ab3be86e13f10546040.zip
SoundPlayer: Add playlist supprt
And a M3U(8) parser
Diffstat (limited to 'Userland/Applications/SoundPlayer/CMakeLists.txt')
-rw-r--r--Userland/Applications/SoundPlayer/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Userland/Applications/SoundPlayer/CMakeLists.txt b/Userland/Applications/SoundPlayer/CMakeLists.txt
index 70c3d79965..2596ea7fcc 100644
--- a/Userland/Applications/SoundPlayer/CMakeLists.txt
+++ b/Userland/Applications/SoundPlayer/CMakeLists.txt
@@ -7,6 +7,8 @@ set(SOURCES
BarsVisualizationWidget.cpp
AudioAlgorithms.cpp
NoVisualizationWidget.cpp
+ M3UParser.cpp
+ PlaylistWidget.cpp
)
serenity_app(SoundPlayer ICON app-sound-player)