summaryrefslogtreecommitdiff
path: root/Userland/Applications/Browser/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-08-26 00:18:42 +0200
committerAndreas Kling <kling@serenityos.org>2021-08-26 00:54:28 +0200
commit6ad63ae71c3a3d5f0dfcf286a356e62c467e2eaf (patch)
treeebdca1cdfd9f2b7d39b4bdc18d8b187e34fa8812 /Userland/Applications/Browser/CMakeLists.txt
parent0cd4b8cbb7529dbf108a5f6ecf7b86987a90c59c (diff)
downloadserenity-6ad63ae71c3a3d5f0dfcf286a356e62c467e2eaf.zip
Browser: Use LibConfig instead of Core::ConfigFile
Diffstat (limited to 'Userland/Applications/Browser/CMakeLists.txt')
-rw-r--r--Userland/Applications/Browser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/Browser/CMakeLists.txt b/Userland/Applications/Browser/CMakeLists.txt
index e37ceeb885..4cb8648b90 100644
--- a/Userland/Applications/Browser/CMakeLists.txt
+++ b/Userland/Applications/Browser/CMakeLists.txt
@@ -27,4 +27,4 @@ set(SOURCES
)
serenity_app(Browser ICON app-browser)
-target_link_libraries(Browser LibWeb LibProtocol LibGUI LibDesktop)
+target_link_libraries(Browser LibWeb LibProtocol LibGUI LibDesktop LibConfig)