summaryrefslogtreecommitdiff
path: root/Userland/Applications/3DFileViewer/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Biederstadt <biederstadterik@gmail.com>2021-05-19 11:57:59 -0600
committerLinus Groh <mail@linusgroh.de>2021-05-19 19:34:12 +0100
commit585e7890cdd416b77bd28c2ef853477b42c606ef (patch)
treeb44d8a4bb7a6306f8b947a566056976afa6ff36c /Userland/Applications/3DFileViewer/CMakeLists.txt
parent132ecfc47b2b21706fff16f08ab30bcb7879af73 (diff)
downloadserenity-585e7890cdd416b77bd28c2ef853477b42c606ef.zip
3DFileViewer: Move `Demos/GLTeapot` to `Applications/3DFileViewer`
Also changes the category to `Graphics`
Diffstat (limited to 'Userland/Applications/3DFileViewer/CMakeLists.txt')
-rw-r--r--Userland/Applications/3DFileViewer/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Userland/Applications/3DFileViewer/CMakeLists.txt b/Userland/Applications/3DFileViewer/CMakeLists.txt
new file mode 100644
index 0000000000..a5aca6e9c1
--- /dev/null
+++ b/Userland/Applications/3DFileViewer/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(SOURCES
+ Mesh.cpp
+ WavefrontOBJLoader.cpp
+ main.cpp
+)
+
+serenity_app(3DFileViewer ICON app-3d-file-viewer)
+target_link_libraries(3DFileViewer LibGUI LibGL)