summaryrefslogtreecommitdiff
path: root/Tests/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
authorGunnar Beutner <gbeutner@serenityos.org>2021-06-15 15:16:32 +0200
committerAndreas Kling <kling@serenityos.org>2021-06-17 11:03:51 +0200
commit631d36fd9821e48b3b3b53ac609e2e50b254d15b (patch)
tree48f8af868a0ff3a66bb8d8435aca497bef093113 /Tests/LibJS/CMakeLists.txt
parent6e094b8dbe91bea983284c747eaba5c6083eb364 (diff)
downloadserenity-631d36fd9821e48b3b3b53ac609e2e50b254d15b.zip
Everywhere: Add component declarations
This adds component declarations so that users can select to not build certain parts of the OS.
Diffstat (limited to 'Tests/LibJS/CMakeLists.txt')
-rw-r--r--Tests/LibJS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/LibJS/CMakeLists.txt b/Tests/LibJS/CMakeLists.txt
index 8d425f8650..7bd2772c9f 100644
--- a/Tests/LibJS/CMakeLists.txt
+++ b/Tests/LibJS/CMakeLists.txt
@@ -1,2 +1,2 @@
serenity_testjs_test(test-js.cpp test-js)
-install(TARGETS test-js RUNTIME DESTINATION bin)
+install(TARGETS test-js RUNTIME DESTINATION bin OPTIONAL)