summaryrefslogtreecommitdiff
path: root/Tests/LibIMAP/CMakeLists.txt
diff options
context:
space:
mode:
authorLuke <luke.wilde@live.co.uk>2021-07-21 02:03:36 +0100
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-07-24 20:11:28 +0430
commita00b5fc7b720e9fc0f3873a22adf9c610f7c69a0 (patch)
tree41c6f1280df87c2910eadcd27f31de7c6663938b /Tests/LibIMAP/CMakeLists.txt
parentc63913b6334f84b6c3da65ce8760a9342163df9a (diff)
downloadserenity-a00b5fc7b720e9fc0f3873a22adf9c610f7c69a0.zip
Tests: Add tests for the quoted printable decoder
Diffstat (limited to 'Tests/LibIMAP/CMakeLists.txt')
-rw-r--r--Tests/LibIMAP/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/LibIMAP/CMakeLists.txt b/Tests/LibIMAP/CMakeLists.txt
new file mode 100644
index 0000000000..c8a213d427
--- /dev/null
+++ b/Tests/LibIMAP/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB TEST_SOURCES CONFIGURE_DEPENDS "*.cpp")
+
+foreach(source ${TEST_SOURCES})
+ serenity_test(${source} LibIMAP LIBS LibIMAP)
+endforeach()