summaryrefslogtreecommitdiff
path: root/Tests/LibC/CMakeLists.txt
diff options
context:
space:
mode:
authorMax Wipfli <mail@maxwipfli.ch>2021-07-11 20:42:46 +0200
committerIdan Horowitz <idan.horowitz@gmail.com>2022-02-13 21:58:26 +0200
commitf3cf1b33d7a1c7f774c4c48ebc7f098c829cb99b (patch)
tree58dada7747bd4e1aa2a719d9c89c45bff164a518 /Tests/LibC/CMakeLists.txt
parente8f491b01de29408aab7933e32a3885b708f5409 (diff)
downloadserenity-f3cf1b33d7a1c7f774c4c48ebc7f098c829cb99b.zip
Tests: Add test for LibC mkdir()
Diffstat (limited to 'Tests/LibC/CMakeLists.txt')
-rw-r--r--Tests/LibC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/LibC/CMakeLists.txt b/Tests/LibC/CMakeLists.txt
index 2391c05ae0..4d60aea78a 100644
--- a/Tests/LibC/CMakeLists.txt
+++ b/Tests/LibC/CMakeLists.txt
@@ -11,6 +11,7 @@ set(TEST_SOURCES
TestLibCTime.cpp
TestMalloc.cpp
TestMemmem.cpp
+ TestMkDir.cpp
TestQsort.cpp
TestRaise.cpp
TestRealpath.cpp