summaryrefslogtreecommitdiff
path: root/Tests/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorIdan Horowitz <idan.horowitz@gmail.com>2021-12-12 00:10:03 +0200
committerIdan Horowitz <idan.horowitz@gmail.com>2021-12-12 08:34:19 +0200
commit8d3faecd9b25fa76687b59822e0f762712554c27 (patch)
treeba671eea99292738f58802f910620737cddec6de /Tests/Kernel/CMakeLists.txt
parent656b1dd6be1596e921d775680ff937d1525d8587 (diff)
downloadserenity-8d3faecd9b25fa76687b59822e0f762712554c27.zip
Tests: Add tests for sigwait/sigwaitinfo/sigtimedwait
Diffstat (limited to 'Tests/Kernel/CMakeLists.txt')
-rw-r--r--Tests/Kernel/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/Kernel/CMakeLists.txt b/Tests/Kernel/CMakeLists.txt
index ef37bc29dc..4cec637dc3 100644
--- a/Tests/Kernel/CMakeLists.txt
+++ b/Tests/Kernel/CMakeLists.txt
@@ -42,6 +42,7 @@ set(LIBTEST_BASED_SOURCES
TestProcFS.cpp
TestProcFSWrite.cpp
TestSigAltStack.cpp
+ TestSigWait.cpp
)
foreach(libtest_source IN LISTS LIBTEST_BASED_SOURCES)