summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Bocan <me@pbocan.net>2021-06-18 22:28:49 +0100
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-06-19 19:05:36 +0430
commit4d5ffd364a366d7fbfccadf4650c6b7f8661e1fd (patch)
tree920a7278dc5e5a3d04d835e45f0e2eb9b2b5b1ea /Tests/CMakeLists.txt
parent3a4017b419828f289668afebe358a7f486412b99 (diff)
downloadserenity-4d5ffd364a366d7fbfccadf4650c6b7f8661e1fd.zip
LibCrypto+LibTLS: Split and move test suite into Tests directory
This change splits test-crypto.cpp from Userland into separate test suites located in Tests/ directory.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 855bb5d531..bf5502d4d4 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -14,3 +14,5 @@ add_subdirectory(LibSQL)
add_subdirectory(LibWasm)
add_subdirectory(LibWeb)
add_subdirectory(UserspaceEmulator)
+add_subdirectory(LibCrypto)
+add_subdirectory(LibTLS)