summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Bertalan <dani@danielbertalan.dev>2021-08-14 13:56:28 +0200
committerAndreas Kling <kling@serenityos.org>2021-08-14 18:42:14 +0200
commit0a36cea9dc5e191d7ffe702e64ae69873a76a5bd (patch)
treebbeea964baab922eb352d25bf817e8442c798d73 /Tests/CMakeLists.txt
parent09cef25e921a47bbf203dad951df80404ae8b2f5 (diff)
downloadserenity-0a36cea9dc5e191d7ffe702e64ae69873a76a5bd.zip
Tests: Re-enable UserspaceEmulator tests on the Clang build
Now that problems that made UE crash have been fixed, this test should now pass.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 68fe9ba80b..e22f1b8e6f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -15,7 +15,7 @@ add_subdirectory(LibSQL)
add_subdirectory(LibUnicode)
add_subdirectory(LibWasm)
add_subdirectory(LibWeb)
-if (${SERENITY_ARCH} STREQUAL "i686" AND NOT USE_CLANG_TOOLCHAIN)
+if (${SERENITY_ARCH} STREQUAL "i686")
add_subdirectory(UserspaceEmulator)
endif()
add_subdirectory(LibCrypto)