summaryrefslogtreecommitdiff
path: root/Tests/AK/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Kaster <akaster@serenityos.org>2021-05-30 12:49:39 -0600
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-05-31 14:25:27 +0430
commitc59cf0da07ea72280785cbb320b626abe12bd9d3 (patch)
tree1902065171bbf805f1459b434ba97925816725fa /Tests/AK/CMakeLists.txt
parent2ad25aa8f86b21f824b4349703aaadf8f5e45831 (diff)
downloadserenity-c59cf0da07ea72280785cbb320b626abe12bd9d3.zip
AK: Add tests for LEB128 decoder
Diffstat (limited to 'Tests/AK/CMakeLists.txt')
-rw-r--r--Tests/AK/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/AK/CMakeLists.txt b/Tests/AK/CMakeLists.txt
index 5f2b371495..8ac2f2d60e 100644
--- a/Tests/AK/CMakeLists.txt
+++ b/Tests/AK/CMakeLists.txt
@@ -31,6 +31,7 @@ set(AK_TEST_SOURCES
TestIntrusiveList.cpp
TestIntrusiveRedBlackTree.cpp
TestJSON.cpp
+ TestLEB128.cpp
TestLexicalPath.cpp
TestMACAddress.cpp
TestMemMem.cpp