summaryrefslogtreecommitdiff
path: root/Services/ProtocolServer/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-01-12 12:23:01 +0100
committerAndreas Kling <kling@serenityos.org>2021-01-12 12:23:01 +0100
commitc7ac7e6eaff862c1ea4f99e0c6ce75e095106d9c (patch)
treece2a3fef96f0b8eebe907743f1e03739457c11a6 /Services/ProtocolServer/CMakeLists.txt
parent4055b0329117c1a280080bbd638eb48bafe29638 (diff)
downloadserenity-c7ac7e6eaff862c1ea4f99e0c6ce75e095106d9c.zip
Services: Move to Userland/Services/
Diffstat (limited to 'Services/ProtocolServer/CMakeLists.txt')
-rw-r--r--Services/ProtocolServer/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/Services/ProtocolServer/CMakeLists.txt b/Services/ProtocolServer/CMakeLists.txt
deleted file mode 100644
index 4fb0757759..0000000000
--- a/Services/ProtocolServer/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-compile_ipc(ProtocolServer.ipc ProtocolServerEndpoint.h)
-compile_ipc(ProtocolClient.ipc ProtocolClientEndpoint.h)
-
-set(SOURCES
- ClientConnection.cpp
- Download.cpp
- GeminiDownload.cpp
- GeminiProtocol.cpp
- HttpDownload.cpp
- HttpProtocol.cpp
- HttpsDownload.cpp
- HttpsProtocol.cpp
- main.cpp
- Protocol.cpp
- ProtocolServerEndpoint.h
- ProtocolClientEndpoint.h
-)
-
-serenity_bin(ProtocolServer)
-target_link_libraries(ProtocolServer LibCore LibIPC LibGemini LibHTTP)