summaryrefslogtreecommitdiff
path: root/Meta/Lagom/Tools/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Wiederhake <BenWiederhake.GitHub@gmx.de>2021-11-01 17:12:56 +0100
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-11-05 00:17:01 +0330
commit585554a245fd4e5c5701414aee581a14ab473d1a (patch)
tree1aace5caccb41ec27f82a84153e6cd6845163bfe /Meta/Lagom/Tools/CMakeLists.txt
parent93356ee3dff2ae00f26cd62fe9581510f2a0d2f3 (diff)
downloadserenity-585554a245fd4e5c5701414aee581a14ab473d1a.zip
Meta: Implement checker for IPC magic number collisions
Diffstat (limited to 'Meta/Lagom/Tools/CMakeLists.txt')
-rw-r--r--Meta/Lagom/Tools/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Meta/Lagom/Tools/CMakeLists.txt b/Meta/Lagom/Tools/CMakeLists.txt
index 46adbcaaf4..33b8785aaf 100644
--- a/Meta/Lagom/Tools/CMakeLists.txt
+++ b/Meta/Lagom/Tools/CMakeLists.txt
@@ -11,5 +11,6 @@ function(lagom_tool tool)
)
endfunction()
-add_subdirectory(ConfigureComponents)
add_subdirectory(CodeGenerators)
+add_subdirectory(ConfigureComponents)
+add_subdirectory(IPCMagicLinter)