summaryrefslogtreecommitdiff
path: root/Meta/Lagom/CMakeLists.txt
diff options
context:
space:
mode:
authorMacDue <macdue@dueutil.tech>2022-12-18 22:44:08 +0000
committerTim Flynn <trflynn89@pm.me>2022-12-19 11:37:56 -0500
commit9dea61e0956603b08122d48f3fe4fd7bd39ff297 (patch)
tree78f01af25c3617dda3e01e4406cc61881bbcca0f /Meta/Lagom/CMakeLists.txt
parent88e50869f1360e3d78bfbd99a39a4c313cac9e3f (diff)
downloadserenity-9dea61e0956603b08122d48f3fe4fd7bd39ff297.zip
Meta: Include StylePropertiesModel.cpp in lagom LibWebView
Diffstat (limited to 'Meta/Lagom/CMakeLists.txt')
-rw-r--r--Meta/Lagom/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Meta/Lagom/CMakeLists.txt b/Meta/Lagom/CMakeLists.txt
index 0b3d046fe1..36e8781fd4 100644
--- a/Meta/Lagom/CMakeLists.txt
+++ b/Meta/Lagom/CMakeLists.txt
@@ -376,6 +376,7 @@ if (BUILD_LAGOM)
# WebView
list(APPEND LIBWEBVIEW_SOURCES "../../Userland/Libraries/LibWebView/DOMTreeModel.cpp")
+ list(APPEND LIBWEBVIEW_SOURCES "../../Userland/Libraries/LibWebView/StylePropertiesModel.cpp")
list(APPEND LIBWEBVIEW_SOURCES "../../Userland/Libraries/LibWebView/WebContentClient.cpp")
compile_ipc(${SERENITY_PROJECT_ROOT}/Userland/Services/WebContent/WebContentServer.ipc WebContent/WebContentServerEndpoint.h)