summaryrefslogtreecommitdiff
path: root/Meta/Lagom/CMakeLists.txt
diff options
context:
space:
mode:
authorLucas CHOLLET <lucas.chollet@free.fr>2022-01-03 01:59:39 +0100
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2022-01-09 03:22:10 +0330
commited0f4bdfaf0664c24b1415846673790591619b1f (patch)
treeb5a47ef6b12704be097f5e99fde12512c1c37652 /Meta/Lagom/CMakeLists.txt
parent3fa5be655de5fcd18e4b0f7634cc943c76841bef (diff)
downloadserenity-ed0f4bdfaf0664c24b1415846673790591619b1f.zip
Shell: Port to LibMain
Diffstat (limited to 'Meta/Lagom/CMakeLists.txt')
-rw-r--r--Meta/Lagom/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Meta/Lagom/CMakeLists.txt b/Meta/Lagom/CMakeLists.txt
index b953f079dc..13680bdcc1 100644
--- a/Meta/Lagom/CMakeLists.txt
+++ b/Meta/Lagom/CMakeLists.txt
@@ -498,7 +498,7 @@ if (BUILD_LAGOM)
add_executable(shell_lagom ../../Userland/Shell/main.cpp)
set_target_properties(shell_lagom PROPERTIES OUTPUT_NAME shell)
- target_link_libraries(shell_lagom LagomCore LagomShell)
+ target_link_libraries(shell_lagom LagomCore LagomShell LagomMain)
add_executable(wasm_lagom ../../Userland/Utilities/wasm.cpp)
set_target_properties(wasm_lagom PROPERTIES OUTPUT_NAME wasm)