summaryrefslogtreecommitdiff
path: root/Meta/Lagom/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Flynn <trflynn89@pm.me>2022-09-02 12:59:34 -0400
committerTim Flynn <trflynn89@pm.me>2022-09-05 14:37:16 -0400
commitb2d2bb43cea4cde8e468cdaf852e7040f7ac3075 (patch)
treeb404982380be480887f90c0fa03eeca497d3bfee /Meta/Lagom/CMakeLists.txt
parent43a3471298c429530aaf8c8cf2e2c3563079a9e4 (diff)
downloadserenity-b2d2bb43cea4cde8e468cdaf852e7040f7ac3075.zip
LibLocale: Move locale test files to the LibLocale folder
Diffstat (limited to 'Meta/Lagom/CMakeLists.txt')
-rw-r--r--Meta/Lagom/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Meta/Lagom/CMakeLists.txt b/Meta/Lagom/CMakeLists.txt
index d330d55ac5..1581a15f5a 100644
--- a/Meta/Lagom/CMakeLists.txt
+++ b/Meta/Lagom/CMakeLists.txt
@@ -727,7 +727,8 @@ if (BUILD_LAGOM)
# Unicode
file(GLOB LIBUNICODE_TEST_SOURCES CONFIGURE_DEPENDS "../../Tests/LibUnicode/*.cpp")
- foreach(source ${LIBUNICODE_TEST_SOURCES})
+ file(GLOB LIBLOCALE_TEST_SOURCES CONFIGURE_DEPENDS "../../Tests/LibLocale/*.cpp")
+ foreach(source ${LIBUNICODE_TEST_SOURCES} ${LIBLOCALE_TEST_SOURCES})
lagom_test(${source} LIBS LibUnicode)
endforeach()