summaryrefslogtreecommitdiff
path: root/Meta/Lagom/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Wiederhake <BenWiederhake.GitHub@gmx.de>2021-09-10 21:37:42 +0200
committerBrian Gianforcaro <b.gianfo@gmail.com>2021-10-10 15:18:55 -0700
commit3f88d65b7890dad18ce36a46f4aa467eb42e3729 (patch)
tree4b06739d4c26d08bad2903215b16b0cccd2788de /Meta/Lagom/CMakeLists.txt
parent50ad2945275def8ff9d6ccc956f365dfeab520b5 (diff)
downloadserenity-3f88d65b7890dad18ce36a46f4aa467eb42e3729.zip
markdown-checker: New tool that checks document links
Diffstat (limited to 'Meta/Lagom/CMakeLists.txt')
-rw-r--r--Meta/Lagom/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Meta/Lagom/CMakeLists.txt b/Meta/Lagom/CMakeLists.txt
index 20c81cb3e0..f9ec5e77c2 100644
--- a/Meta/Lagom/CMakeLists.txt
+++ b/Meta/Lagom/CMakeLists.txt
@@ -436,6 +436,10 @@ if (BUILD_LAGOM)
set_target_properties(js_lagom PROPERTIES OUTPUT_NAME js)
target_link_libraries(js_lagom LagomJS LagomLine Threads::Threads)
+ add_executable(markdown-check_lagom ../../Userland/Utilities/markdown-check.cpp)
+ set_target_properties(markdown-check_lagom PROPERTIES OUTPUT_NAME markdown-check)
+ target_link_libraries(markdown-check_lagom LagomMarkdown)
+
add_executable(ntpquery_lagom ../../Userland/Utilities/ntpquery.cpp)
set_target_properties(ntpquery_lagom PROPERTIES OUTPUT_NAME ntpquery)
target_link_libraries(ntpquery_lagom LagomCore)